No motion data on homepage for Stratocast™ client account
2018-05-02Last updated
The No motion data to display error message is displayed in a camera tile on the Home page dashboard for client account.
Cause
There was no motion data in the last 8 hours.
The following message is displayed in the camera tile on the Home page dashboard.
There are several situations where the No motion data to display message can appear
in a camera tile:
- The camera subscription is using edge recording.
- Motion detection is disabled for the camera.
- The camera did not detect any motion.
- The camera was offline.
- Any combination of the above.
Solution
To restore motion data:
- If the camera subscription is using edge recording, no motion data is available.
Note: The Home page dashboard does not support motion results for edge recording.
- If motion detection is disabled, contact your System Integrator to enable motion detection.
- If there was no motion, contact your System Integrator to adjust the motion threshold so that motion data is received.
- If the camera was offline, ensure the camera is online, by checking the connection to the router.