Motion data unavailable on homepage for Stratocast™ client account
2018-05-02Last updated
The Data unvailable error message is displayed in a camera tile on the Home page dashboard for client account.
Cause
Motion data is unavailable.
The following message is displayed in the camera tile on the Home page dashboard.
Solution
To resolve data unavailable:
If the Data unvailable message is displayed, wait a few minutes before reloading the page.